Meldung: Für diese Adresse sind keine Lieferanten verfügbar. 31. Mai 2011

betrifft: GC Edition 1.4.1

Meldung: im PrestaShop Checkout-Prozess / Bestellvorgang; Für diese Adresse sind keine Lieferanten verfügbar.

Problem: Die vorinstallierten oder selbst installierten Lieferanten funktionieren nicht.

Für diese Adresse sind keine Lieferanten verfügbar.

Für diese Adresse sind keine Lieferanten verfügbar.

Lösung: fehlende Preislage oder die Preisspanne trifft nicht zu

Legen Sie unter Versandkosten > Preislagen > Neu eine neue Preislage an.

Preislage im PrestaShop für Lieferanten anlegen

Preislage im PrestaShop für Lieferanten anlegen

Geben Sie dort eine Preisspanne für die gewünschten Lieferanten an, z.B. von 0 bis 1000000 Euro. Klicken Sie danach auf „Speichern„.

Preislage anlegen

Preislage / Preisspanne anlegen

Daraufhin gehen Sie zu dem Oberreiter „Versandkosten“ und wählen unter „Rechnungsstellung“ die Wahl der Preisspanne „Je nach Gesamtbetrag„. Klicken Sie danach auf „Speichern„.

Wahl der Preisspanne

Wahl der Preisspanne

Danach erscheint unter Kosten mit dem Lieferanten die gewünschte Zone/Spanne. Klicken Sie dort nochmal auf Speichern.

Speichern nicht vergessen!

Speichern nicht vergessen!

Danach sollten für die gewünschten Länder im Bestellvorgang im Front-Office die Lieferanten erscheinen. Beim Checkout werden unter „Lieferarten“ nur alle Lieferanten mit der zutreffenden Preisspanne aufgeführt.

4 Antworten zu “Meldung: Für diese Adresse sind keine Lieferanten verfügbar.”

  1. Jan Szulc sagt:

    Es hat einfach wunderbar funktioniert. Super. Ich habs nicht verstanden aber es klappt.

  2. Heftig, ich hatte never ever gedacht dass dies in der Tat wirklich umsetzbar ist 🙂

  3. Bo sagt:

    Das scheint aber unter PS 1541 so nicht mehr zu klappen. Wir haben bei Testversuchen irgend etwas im BO verstellt und nun tauchen keine Versender mehr auf im Bestellvorgang.

    Es ging mal aber nun nicht mehr. DIe obigen Tipps haben wir versucht nachzuvollziehen, aber es bringt nichts.

    Ärgerlich leider.

    • gurkcity sagt:

      Ja, das ist manchmal sehr vertrickst. Meistens liegt es an einer fehlerhaften Einstellung. Ganz typisch ist:
      Besteller ist nicht in richtiger Zone, falsche Kundengruppe, Land nicht richtig zugeordnet, falsche Preislagen (außerhalb des Bestellwertes), …
      Es gibt bestimmt 10 Punkte, die hierbei geprüft werden müssen. Im schlimmsten Fall muss im Template im Debugmodus jede Variable mal analysiert werden. Ob das mit dem neuesten 1.5.5er einfacher geht, habe ich noch nicht herausgefunden. Ich denke, da lauern ähnliche Fallstricke.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.