Sicherheitslücke in PrestaShop – Juli 2015 30. Juli 2015

ps-securityAufgrund einer Sicherheitslücke in PrestaShop werden sofortige Maßnahmen zum Einspielen eines Sicherheitspatches erforderlich, den PrestaShop seit heute, 30.07.2015, allen Shopbetreibern zur Verfügung stellt. Betroffen sind alle Versionen außer PrestaShop 1.6.1.0 und die PrestaShop Cloud. (more…)

EU Legal für PrestaShop 1.6.0.14, Modulupdate 1.4.2 26. Mai 2015

Es ist eine neue Version des Moduls EU-Legal für PrestaShop 1.6.0.14 erschienen. Das Update mit der Nummer 1.4.2 bringt einige Bugfixes mit und behebt auch manche Schwierigkeiten bei fehlerhaften Installationen. (more…)

HowTo: Overrides Modulinkompatibilitäten mit EU-Legal lösen 11. September 2014

Dieses HowTo beschreibt einen Lösungsweg, um Modulinkompatibilitäten zwischen EU-Legal und anderen Fremdmodulen zu lösen. Dazu ist allerdings ein wenig Fachwissen und einiges Erfahrung mit PrestaShop Overrides notwendig. Am Beispiel des Moduls Attribut Wizard Pro (AWP) wird exemplarisch ein Lösungsweg vorgeschlagen. (more…)